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Dynasign LE2 User’s Guide

Introduction

Welcome to Dynasign LE2, digital signage for your local network. Dynasign LE2 is a completely
self-contained system for managing digital signage on your local network without buying and
administrating any server hardware and software. Dynasign LE2 includes two applications:

e Player: adigital signage content playback application

e Publisher: a content publishing software application

Dynasign LE2 is designed for you to manage up to 30 players on your local network. For large
scale deployments at multiple locations, please visit Dynasign Website at
http://www.dynasign.net for Dynasign Online products.

This document is designed to give you a step-by-step guide to the common tasks you will
perform with Dynasign LE2.

[What’s New in Version 2.7?]

o New Application Wizard with video wall options

e New Layout Manager with improved video wall support

e New Standard Layout Templates for Screens with 4K, 1080P and 720P Resolutions
Improved Player Wizard

Restoring Application to Publisher from Player

New Digital Signage Widgets (DSWidgets)

Interactive Applications with Build-in Multi-level Menu Support

e Spanish User Interface Support

[Getting Ready]

e Setup Player for Content Playback

e Setup Publisher for Content Publishing
e Login to Publisher

Change Login Password

Setup Login Session Timeout

Check for Publisher Software Updates
Publisher User Interface

[Application]

e Setup Application

e Program Content for Application

e  Program Common Media — Flash

e  Program Common Media — Image

Program Common Media - Video

Program Common Media - URL

Program using Content Presentation Templates
Program using DSWidgets (Version 2.7)

e  Program with Content Attributes
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Program with Recurrence

Program for Selective Signs

Setup Play Sequence

Preview Playback

Copy Applications

Remove Applications

Export Applications

Import Applications

Sync Content Play in 2 Different Zones

[Screen Layout]

[Player]

Change Application Screen Layouts
Create Custom Screen Layouts

Setup Local Player

Setup Remote Players

Activate Players

Publish to Players

View Player Status

Change Player Passcode

Map Players to Applications and Signs
Setup Player Properties

Manage players from Publisher
Check for Player Software Updates
Restore Applications from Players (Version 2.7)
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[Getting Ready] Setup Player for Content Playback

e Connect Dynasign Player to your screen using either VGA or HDMI.

e Connect power to both your screen and Dynasign Player.

e Make sure your network supports DHCP, if not, you need to set up static IP for Dynasign
Player

e Connect Dynasign Player to your local network using WiFi or network cable

e Power on Dynasign Player and your screen.

e You should see Dynasign Player running on your screen with a "Welcome to Dynasign
LE2" message as illustrated in the picture.

Local Area Network Dynasign Player LE2
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[Getting Ready] Setup Publisher for Content Publishing

System Requirements for Dynasign Publisher LE2:

e Processor: Dual-Core 2.0 GHz or better

e Memory: 4GB or more

e Hard Drive: 8 GB or more free space

e Network: Internet connection is required to activate the product.

e Operating System: Windows?7.

e For Windows XP, download and install Microsoft .NET Framework 3.5 if your PC
doesn’t have it installed already (go to http://www.microsoft.com/, search for . NET
3.5)

e Adobe Flash Player installed.

Follow the steps below to setup Dynasign Publisher LE2:

e Go to http://www.dynasign.net/dynasignle/. Follow the instructions in the "Publisher
Download" page to register and download Dynasign Publisher LE2 software.

e After completing the registration process, you will receive the Dynasign Publisher LE2
download link via email.

e Download and install Dynasign Publisher LE2 on your Windows7 PC. This PC becomes
your Dynasign LE2 content management workstation.

e Make sure your PCis connected to the same local network that your Dynasign Players
are.

e Start Dynasign Publisher LE2. When you start Dynasign Player LE2 for the first time, you
may get a Windows Security Alert. It will ask you to confirm if you want to allow
DynasignPublisherLE program to communicate on your private networks (home or work
network) or public networks. You should check on both checkboxes.

e Before you login the first time, you will be presented with a Product Activation Screen.

e Now you are ready to login.

Note: If you have problem to connect to the remote player from your PC, make sure your
router or firewall doesn’t block the remote player IP or port number that your player uses.
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[Getting Ready] Login to Publisher
e Enter user name “admin”
e Enter default password “dynasign”
e Click on “Login” button

Dynasign Publisher LE 2 - O
Dynasign

Welcome to

Dynasign Publisher LE 2

User Name
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[Getting Ready] Change “admin” User Password:

Change “admin” User Password: “admin” is the built-in user for Dynasign LE. Its default
password is “dynasign”. After you login, you should change the default password.

e Click on the “Options” button on the top menu bar

e Select “Login Password” on the left side panel

e Enter old password

e Enter new password

e Reenter the new password

e Click on the “Save” button

Dynasign Publisher LE 2
- ‘Q . Options

f‘r‘ Change Login Password
Login Passwort

Old Passwaord

New Password

Reenter Password
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[Getting Ready] Change Login Session Timeout

Publisher has a session timeout feature. After login, if there is no activity for a given period of
time, Publisher will logout automatically. The default timeout value is 1 hour. You can change
the default session timeout.

e C(Click on the “Tools->Options” from the top menu bar
e Click on “Timeout” on the left side panel
e Select a timeout value (30 minutes, 1 hour, 2 hours, 3 hours or never)

e C(Click on the “Save” button.

Dynasign Publisher LE 2

w Set Session Timeout Value

The session will timeout if there is no activity after

‘% Options

Timeout

@ 20 minutes
Q 1hour
@ 2 hours
@ :hours

@ Never
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[Getting Ready] Check for Publisher Software Updates

e Click on the “Help->Check for Update” from the top menu bar

e You can update if there is a newer version available

e You can also do a “Force Update” if you already have the latest version. “Force Update” can
be applied when some of the installed files are damaged.

o Dynasign Publisher LE 2

a’ Check for Update

Check Version Download Install Finish

You already have the latest version of Dynasign Publisher LEZ2 installed.

Force Update
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[Getting Ready] Publisher User Interface
Publisher user interface includes 3 tabs: Application, Layout and Player.

m The Application tab contains all the digital signage
applications you will create.

Dynasign  Tools  Help

Under Application tab, the left side lists all the
Player applications, left side is the working area for
applications.

You can create a new application by clicking on
the new button.

Dynasign _Tools _Help The Layout tab contains all the pre-defined

standard layouts as well as custom layouts. You
can launch the layout editor to create your
custom layout by clicking on the new button.

Custom Layout
Standard Layout

The Player tab contains all the players on your
network. You can add a new player by clicking on
the new button.

Dynasign  Tools  Help

Application

Player List View

Max Players Allowed: 30

Latest Player Version: 2.7.0.4
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[Application] Setup Application

1) First, you need to create an application for your digital signage network. All signs under the
same application will share the same screen layout. Click on New button to launch the New
Application Wizard.

[ Dynasian pubiicher i£ 2 T

Dynasign  Tools  Help
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2) From the Application Wizard, you can choose to

= Create a custom application from scratch;
=  Or create an application using one of the application templates.

Dynasign Publisher LE 2

New Application - Select Application Type

@ «& B 5

Custom Application Buildin.g_ Directory Event Displays Hotel
Menu Board Starter Examples Interactive App
Next Cancel

To create a custom application, you will go through the following steps:
- Select Screen Attributes
0 Select Display Type: Single Screen or Videowall
0 Select Screen Orientation: Landscape or Portrait
0 Select Screen Resolution: 4K, 1080P, 720P or other resolutions
- Select Application Layout

- Enter Application Name at the last step to create your application
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Dynasign Publisher LE 2

New Application - Select Screen Attributes

Display Type /

© Single Screen @ videowall
Screen Orientation A/
© Landscape @ Portrait

Screen Resolution 4

1920x1080 (1080F)

Back

Dynasign Publisher LE 2

New Application - Select Application Layout

Standard Layout

1 L] .

1920x1080-Z0MNEL 1920x1080-Z0ONE1-i 1920x1080-Z0NE3 left large master + ri...
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Dynasign Publisher LE 2

New Application - Enter Application Name

Application Type Custom Application

Number of Screens 1
Screen Orientation Landscape
Screen Resolution 1920x1080

Application Namy

myapp =~ A€
Y 4

3) By default, each new application includes a sign called “Default Sign”. If you like to setup an
application that supports more than one signs, check the “Enable Multiple Signs” checkbox,
and then add additional signs. Multiple signs under the same application can share some of
the same contents. By default, a content slot will be published to all signs under the same
application; however, you can also select content to target individual signs instead of all

signs.

Application - myapp

New Sign Playback Preview

Application Properties

Layout Standard Layout - 1920x1080-Z0ONE4A Change Layout

Layout Size 1920x1080

Screen Resolution 1920x%1080 Number of Screens 1
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4) After creating your application, you will see the “Application Properties” screen. You can
also get to this screen later by selecting your application from the application list view.
From the “Application Properties” screen, you can:

a. Add additional signs to the application
b. Edit, Copy, delete or export the application from the “Options” menu.

c. Change screen layout

Application - myapp

|ﬂ New Sign Playback Preview

Application Properties

Layout Standard Layout - 1920x1080-Z0NE4A Change Layout

Layout Size 1920x1080

Screen Resolution 1920x1080 Mumber of Screens 1
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[Application] Program Content for Application

Double clicking on the zone you want to program content to will take you to the playlist screen,
where you can add content slots to the zone. Click on “New Slot” to add content.

Application - myapp

e Options

Edit Application New Site

Application Properties

Layout System Layout - 1280x768-Z0NE4A Change Layout

Resolution 1280x768

. Main Zone

Position (0,0}

Size 875x658
Qrientation Landscape
Total Slots 0

Total Duration 05

View Playlist

Application Playlist - Main Zone

Position (0,0)

’ Size 875x658
Qrientation Landscape
Total Duration 0 s

Back to Application New Slot Save Duration & Sequence

Slot Description Schedule Duration(s) Seqguence
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You can choose one of the 3 options to add new content slots to your playlist:

= Common Types
= (Classic Templates
= DSWidgets (New in Version 2.7)

New Content - Select Content Type (Application: myapp Zone: Main Zone

Common Types Classic Templates DSWidgets

287 05 0T 186

s e

countdown

Vs Blncas b T
sy, sy 1. AP

078 18 39 24

Video announcement countup

URL building_dirs0
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[Application] Program Common Content — Flash

= Select the “Flash” icon.
Click on the next button to go to the “New Content” screen for Flash
" = Browse and select your flash file
f = Click on the preview button to review content
=  Enter content description and scheduling information
" Flash = (Click on the Finish button to save.

Content Description | |

Workflow Status Q Approved @@ Pending @ Draft (Only approved content will play)
Content Properties Duration (s) Seqguence | 1 | Bl Full Screen

Start Time @ now @ pate[ 027182012 | wour (XD : €D
Stop Time O Never @ Datel:l Hour @@

Recurrence b

Assign to Site b

Content Templates flash_slide
Plays a SWF or FLV file.

Flash file | | Browse

Finish Cancel
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[Application] Program Common Content — Image

= Select the “Image” icon.
=  Click on the next button to go to the “New Content” screen for
Image.
= Browse and select your image file
=  Click on the preview button to review content
Image = Enter content description and scheduling information
= C(Click on the Finish button to save.

Content Description | |

Workflow Status © Approved @ Pending @ Draft  (Only approved content will play)
Content Properties Duration (s) Sequence | 1 | B Full Screen

Start Time @ now © Date[ 02182012 @ wour (EFD - G
Stop Time O Never @ Date|:| Hour @@

Recurrence o

Assign to Site o

Content Templates image_slide
Plays common image files including 1PG, GIF, PNG, BMP, and TIF. PG, GIF and PNG images are preferred.

Image file | | Browse

Scale Exact Fit

Finish
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[Application] Program Common Content — Video

= Select the “Video” icon.

= Click on the next button to go to the “New Content” screen for Video.
= Browse and select your video file

=  Click on the preview button to review content

= Enter content description and scheduling information

Video * Click on the Finish button to save.

Dynasign Publisher LE 2

New Content - Enter Content Information (Application: myapp Zone: Main Zone)

Content Description | |

Workflow Status O Approved @ Pending @ Draft (Only approved content will play)
Content Properties Duration (s) Seguence | 1 | B Full Screen

Start Time @now © pate [o08112014 i Hour (EERED : €N
Stop Time QO Never @ Date I:I Hour @@

Recurrence L

Assign to Sign L

Common Types video_slide
Supports the playback of WMy, AVI, MOV and MPEG video files

Video File

| | Browse
scale
Looping Play m
Audio N

Balance

Preview Finish
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[Application] Program Common Content — URL

= Select the “URL” icon.
-~ = (Click on the next button to go to the “New Content” for URL
=  Enter your URL including http://
=  Click on the preview button to review content
= Enter content description and scheduling information
= C(Click on the Finish button to save.

URL
Note: To have best display result, the size of the html page returned by
the URL should have the same size as the zone size. Default image will be used when your
network connection is not available during playback.

New Content - Enter Content Information (Application: myapp Zone: Main Zong)

Content Description | |

Workflow Status © Approved @ Pending @ Draft (Only approved content will play)
Content Properties Duration (s) Sequence | 1 | Il Full Screen

Start Time @now @ pate  [ogi2014 @ vour (EERED - G
Stop Time O Never @ Date |:| Hour @@

Recurrence L4

Assign to Sign L

Common Types  url_slide
Internet connection is requried for playing Internet based content.

URL(http://) [

Default Image | | Browse

Preview Finish
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[Application] Program Using Classic Templates

= Select a “template” to see a preview of the template.

= (Click on the next button to go to the “New Content” screen.
= Enter content into the template fields.

=  Click on the preview button to review content

= Enter content description and scheduling information

= Click on the Finish button to save.

Classic Templates

Content Templates image_rollout

Tile | Welcome to Dynasign LE I

Title X Position | 82 |-

Title ¥ Position | 132 =

Title Color | FFFFFF "

Title Font | Arial .

& ﬂ Title Size | 60 B

%

— [ Border Color | FFFFFF |
F:FAI‘I'\' FUsS THF R DY

Image(IPG,1024x768) | C:\ac3_cvs\Dynasigr |

announcement

building_dirs0
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[Application] Program Using DSWidgets

“DSWidgets” include a collection of new generation content templates that provides a drag and
drop content design user interface. “DSWidgets” also scale for different zone sizes and shapes.

= Select a “DSWidget” to see a preview of the template.

=  Click on the next button to go to the “New Content” screen.

= Enter content into the template fields.

=  Click on the preview button to review content

=  Enter content description and scheduling information
=  C(Click on the Finish button to save.

DSWidgets

Sl Mew Content - Enter Content Information (Application: myapp Zone: Main Zone)

Content Description

Workflow Status ©Q Approved @ Pending @ Draft  (Only approved content will play)
Content Properties t 100 . : 1 u
Start Time @ tow @ Date | 08/112014 |@  Hour _ : m
Stop Time O Naver @@ Date | Hour ( l.\ -8 ..\
announcement —

Recurrence o

Assign 1o Sign wr

DSWidgets  anncuncement

countdown o
A | anat P =B .
Backgrauna aignment @ Left © center @ Right
Descrnpbion
078 18 39 24
AL Arial 48

countup

datetime_weat...
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[Application] Program with Content Attributes

All content slots will include the following attributes:
= Content Description: required for all slots.
= Workflow status:
a) Approved — allows slot to play
b) Pending - slot is ready, but will not play until it’s approved.
c¢) Draft—slotis not ready
= Slot duration: determines how long this slot will play in the playlist loop.
= Slot Sequence: determines the position of this slot in the playlist loop.
=  Full Screen: allows this slot to play full screen even if the zone is not full screen itself.
= Start Time: determines when the slot will start to be effective.
= Stop Time: determines when this slot will expire.

New Content - Enter Content Information (Application: appl Zone: Main)

Content Description | |

Workflow Status © Approved @ Pending @ Draft (Only approved content will play)

Content Properties Duration (s) | 100 Sequence | 1 | B Full Screen

Start Time @ Now @ Date 08/14/2014 |  Hour :
Stop Time O Never @ Date I:I Hour | | =)= 1~

Recurrence L o

Assign to Sign Mo
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[Application] Program with Recurrence

Recurrence option allows the slot to play only during a given time period on certain days of a
week. Without specifying recurrence, the slot will play all the times as long as current time is
greater than the start time and less than the expired time.

Click on the “edit” icon next to recurrence to bring up the recurrence popup, where you can
define recurring time and recurring day.

New Content - Select Content Type (Application: myapp Zone: Main Zone)

| Content Description | |
Workflow Status © Approved @ Pending @ Draft (Only approved content will play)
Content Properties Duration (s) Sequence | 1 | B Full Screen

Start Time @ now © pate[ 027162012 | wour (EERED - EHD
Stop Time © Never @ Datel:l Hour @@

Recurrence L

Assign to Site e

New Content - Select Content Type (Application: myapp Zone: Main Zone)

Content Description

Workflow Status . .
Recurring Time

Start(Hour:Min

Content Properties
End{Hour:Min)

Moo Hoo
ap - de

Start Time .
Recurring Day
Stop Time Every Day Monday Thursday Saturday
Recurrence Every Weekday Tuesday Friday Sunday
Assign to Site Every Weekend [ Wednesday —
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[Application] Program for Selective Signs

When you work with an application with multiple signs, you can publish some content slots to
all signs and publish other content slots only to selected signs. By default, a content slot will be
published to all signs under the same application. Click on the “edit” icon next to “Assign to
Sign”. You can then select or deselect a sign.

‘. Edit Content Slot (Application: Sample Appl Zone: Main Zone)

Content Description
Workflow Status

Content Properties

Start Time

Stop Time

Recurrence

Assign to Sign

| FAQ |

© Approved @ Pending @ Draft (Only approved content will play)

Duration (s) Sequence | 1 | B Full Screen

@now © pate [os232011 | wour (EED - CHP
© Never @ Date I:I Hour @@

M

Use checkbox to select or deselect a content slot for this site.

obby

Cafetena

Confereance Room
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[Application] Adjust Slot Duration and Play Sequence

Both Slot duration and slot sequence can be changed at the playlist screen. Sequence numbers
need to be positive integers, but they don’t have to be sequential. Play sequence in the playlist
will be determined according to the slot sequence number and start time. After entering the
new duration or sequence number, you need to click on the “Save Duration & Sequence” button
to save the change.

Application Playlist - Main Zone

Position (0,0)
Size 875x658

QOrientation Landscape
Total Duration 40 s

Back to Application New Slot Save Duration & Sequence

Schedule T Sequence

& Welcome Start: 2012/02/16 14:05  Stop : Never | 10 . | 1 |
[image_rollout]

& Weather Start: 2012/02/16 14:10 Stop : Newer | 50 . | 3 |
[weather_current]

o oswf Start: 2012/02/16 14:10  Stop: Never (10 B [ |
[flash_slide]
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[Application] Preview playback

To preview how your application/sign will play, select the application or sign to go to the
Application or Sign screen, and then click on the “Playback Preview” button.

Application

Layout

t‘-’ Back to All Applications

Application: sampleappl

Sign - Default Sign

Options
.- . - -
‘—J‘ Assign to Player Playback Preview
Application Properties
Layout Custom Layout - Loby Welcome Layout
Layout Size 1920x1080
Screen Resolution 1920x1080 Number of Screens 1

. Main

. Marquee Message 2
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[Application] Copy applications
From the “Options” dropdown menu, select “Copy Application”.
Application - myapp

. A Options
Edit Application Copy Application

Delete Application

Application Properties Export Application

Layout System Layout - 1280x768-ZO0NE4A Change Layout

Resolution 1280x768
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[Application] Remove Applications

From the “Options” dropdown menu, select “Delete Application”.

Application - myapp

. A Options
Edit Application Copy Application
Delete Application I

Application Properties Export Application

Layout System Layout - 1280x768-ZONE4A Change Lavout

Resolution 1280x768
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[Application] Export Applications

From the “Options” dropdown menu, select “Export Application”.

Application - myapp

i Options
Edit AppRcEbo Copy Application

S Delete Application

Application Properties Export Application

Layout System Layout - 1280x768-ZONE4A Change Layout

Resolution 1280x768

Select a directory that exported file (.azip file) will be stored.

Dynasign Publisher LE 2

Export Application

Select Export Directory
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[Application] Import Applications

=  From the “Tools” menu, select “Import”

= Select “Application” from Import Screen

= Browse and select the exported application file (.azip)
= Click on the “Import” button.

Dynasign Publisher LE 2

& | Import
L

P — - Import Application

Select your application import file

| Browse

Copyright © 2014 Dynasign Corporation
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[Application] Sync Content Play in 2 different Zones

To sync content play in 2 different zones, you need to set up your application with a master and
slave zone layout. You can either select one of the standard screen layouts with master and
slave zones or create your own custom layout. For each content slot in the master zone, you
can select a content slot from the slave zone to pair with.

Dynasign Publisher LE 2

Mew Application - Select Application Layout

@ System Layout @ Custom Layout

Landscape - 1280x768

B

Large Master + Small 5... Large Master + Small 5... Small Master + Large 5... Small Master + Large 5..

lack Finish
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[Screen Layout] Change Application Screen Layout

Application - myapp

Edit Application New Site
Application Properties
Layout System Layout - 1280x768-Z0NE4A ge La

Resolution 1280x758

Dynasign Publisher LE 2

L. Change Application Layout

-

Display Type

© Single Screen @ videowall

Screen Orientation

© Landscape @ Portrait

Screen Resolution

1920x1080 (1080P)
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[Screen Layout] Create Custom Screen Layouts

To setup a customized screen layout, click the new button under the Layout tab to launch the
Screen Layout Editor.

Dynasign Publisher LE2

Dynasign Tools  Help

=  Enter layout name

= Select screen width and height

= Add layers to zones by clicking
the “new” button.

Application = For each layer or zone, define

its size and position

" You can drag and resize the
Custom Layout

zones in layout preview.

System Layout

Dynasign Publisher LE 2

Layout Name | |

Number of Screens | 1 ' ® | 1 ' Screen Resolution | 1920 ' X| 1080 ' Resize zones for layout size

Screen Layers [« =] @ Layout Preview - 1920x1080

| show 6 (show6) 592x804 (1273,94) (Regular)

Bl show 1 (show1) 1153x875 (69,67) (Regular)

Layer Information

Name show

Description | Show 6 |
Corner Radius l:.

Size Width | 592 Height | 804

Position ¥ | 1273 Y: | 94

B Allow out of screen positioning
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[Player] Setup Local Player

If Player is installed in the same folder that contains the Publisher folder, Publisher will be linked
to the local player automatically. You still need to activate your local player (see “Activate
Player”), setup its player properties (see “Setup Player Properties” ) and map it to a sign (see
“Map Players to Applicatons and Signs”).

Player Detail - Local Player

Options

0

Publish to Player

Connection Properties

Version 2.7.0.3
Mac Address C45444279E2D \
Activation Key Activate Player

Last Publish Time -

Sign

\ Assign Sign Playback Preview

Application Please assign a Sign

Sign

Configuration Properties

Edit Properties

|

RS232 Contraol Mone R5232 Port Com1

Power Off Option No Action

Power Off Schedule

Display On/Off Schedule

Everyday Schedule 00:00 - 00:00

Internet Check Off

Top Most Off External Scroller on
Show Cursor Off

Interactive Layer Off
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[Player] Setup Remote Player
[ Dynasign Publisher LE 2 T— 7 = Remote player on the same local

Dicen  Tods  BAG network will be detected automatically

o) by Publisher.
Application Layout N

= The number on the Player tab indicates
Player List View

number of players found on the
network.

= Click on the New button

Max Players Allowed: 30 = Click on a player in the list to link

Latest Version: 2.0.2.7 = Select an application and a sign

= Select the Player to be linked.

= Select player properties (see “Setup
Player Properties” for detail)

=  Enter player name and description

= Save the player.

Player Name/Description | Version/MAC Address

Local Player Activate  2.1.0.8
FOBF9713B7D1

Dynasign Publisher LE 2

Connection Properties

Computer Name | DEG7-HA |
P | 10.0.0.215 Port | 2020
Application/Sign L /
Click to select a linked player below:

Computer Name | P | MAC Address Last Contact Time

DEG7-HA 10.0.0.215 0001807DC039 08/12/2014 11:08:35

Note: If your remote player doesn’t show up in the list, most likely it is not on the same network
as your Publisher. To connect to a remote player not on the same network, you can enter its
public IP and port number manually. Due to the setup variations of different network proxy
servers and routers, you may not be able to connect to your remote player on a different
network. Officially, Dynasign LE only supports remote players on the same local network.
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[Player] Activate Players

Click on the Activate link (red) to bring up the Player Activation window. Get the 20-char player
key ready. Enter all the information into the fields and click on Activate. Internet connection is
required for Activation. One player key can only be used on one PC.

Player List View

Max Players Allowed: 30

Latest Player Version: 2.7.0.4

Player Name/Description VersionfActivation Key Computer Name/IP

Local Player 2.7.0.4 Lenovo-PC1 -

Activate 4= 127.0.0.1

Dynasign Publisher LE 2

Player Activation

Player Local Player
MAC Address C45444279E2D
Computer Name Lenovo-PC1

P 127.0.0.1

Player Activation Code

= First Name

* Last Name

= Phone Number

= Email Address

QOrganization

Address

City

State/Province

Postal Code

Country/Region

Activate
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[Player] Publish to Players

To publish content to players, select the players first, then click “Publish to Selected Players”.

Make sure the players that you want to publish to have already been mapped to a sign.

Player List View

Max Players Allowed: 20
Latest Player Version: 2.7.0.2 Publish to Selected Players

Player Name/Description Version/Activation Key Computer Name/IP Last Contact Time Last Publish Time ApplicationfSign
Local Player 2.7.0.3 Lenovo-PC1 e Please assign a Sign
Activate 127.0.0.1
Playerl 2.7.0.2 DEG7-HA 08/12/2014 11:49:12  —— myapp
D1-1170-3684-4408-A8F4-L2 10.0.0.215 running Verify Connection Default Sign

Publish to Players

FPublishing Player: playerl 2/2

1.Get Ready... 2.Configuration 3.Layout 4.Playlists
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[Player] View Player Status
Go to the Player List View screen to check Player status:
= Player Name/Description
= Player Version
* Mac Address
=  Player Computer Name /IP Address

= Last Contact Time

Player List View

Max Players Allowed: 30
Latest Player Version: 2.7.0.2 Publish to Selected Players Sort By

Last Publish Time | Application/Sign

Player Name/Description Version/Activation Key Computer Name/IP | Last Contact Time |

_____ Please assign a Sign

Local Player 2.7.0.3 Lenovo-PC1 -
Activate 127.0.0.1

Playerl 2.7.0.2 DEG7-HA 08/12/2014 11:49:12  -—— myapp
D1-1170-3684-4408-A8F4-L 2 10.0.0.215 running Verify Connection Default Sign
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[Player] Change Player Passcode (for Remote Player Only)

Publisher connects to a remote player using a passcode. Publisher can only access a remote

player if the passcode is correct. All Players come with a default passcode “dynasign”. You can

change the default passcode by following the steps below:

1) Click on the “Player” button on the top menu bar

2) Click on your remote player and go to Player Property tab

3) Click on the “Change Passcode” button

4) From the “Change Player Passcode” dialog box, enter the old passcode and new passcode.
Then click on the “Save” button.

Player Detail - Playeri

Publish to Player

Connection Properties

Computer Name DEB7-HA

1P 10.0.0.215 Port 2020

Version 2.7.0.2

Mac Address 0001807DCO39

Activation Key D1-1170-3684-4408-A8BF4-L2
Last Contact Time 08/12/2014 11:51:43 running

Last Publish Time -

Link Player Verify Connection Change Passcode

Enter current passcode = | |

Enter new passcode * | |

Re-enter new passcode = | |
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[Player] Map Players to Applications and Signs

If your player has not been assigned any sign, click on the “Assign Sign” button to map a sign.
To change your player to a different sign, click on the “Change Sign” button.
Player Detail - Player1

Options

(]

Publish to Player

Connection Properties

Computer Name DEG7-HA

IP 10.0.0.215 Port 2020

Version 2.7.0.2

Mac Address 0001807DC0O39

Activation Key D1-1170-3684-4408-A8F4-L2
Last Contact Time 08/12/2014 11:53:55 running

Last Publish Time — ——

Link Player Verfy Connection Change Passcode

Change Sign Playback Preview

||

Application myapp

Sign Default Sign

Dynasign Publisher LE 2

= Select a sign for player

Player: Playerl

Current Application/Sign: myapp/Default Sign

Click application to view signs Sign List

8 o= sor

interactivel
08/11/2014 17:09:39

4 my interactive app
08/11/2014 15:22:56
l-;! '

Sample App1l
08/11/2014 14:09:35
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[Player] Setup Player Properties

Dynasign Publisher LE 2

*._ Edit Player Configuration

Advanced Options

Display On/Off Schedule
Start Time (Hour:Minute) Stop Time (Hour:Minute)

© Every Day Schedule

@ Daily Schedule

Power Off

Power Off Option @ Reboot Sytem @@ Shutdown System @ Mo Action (Need DynasignWatcher.exe)

Power Off Schedule  Time (Hour:Minute): :m

Day: Mon Tue Wed Thu Fri Sat Sun

R5232

RS5232 Port COoM1

= Display On/Off schedule can be setup to put your player to a sleeping mode during the
display off periods.

=  Power off can be setup to either reboot or shut down the system in a daily basis.

= RS232 control can be setup to manage your screen power on and off. Correct screen brand
and model must be selected. RS232 cable needs to be connected to your screen and the
correct R$232 port must be selected.
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[Player] Check for Player Software Updates

Player Detail - playerl

Options
d Restart Playback

Restart Player

Connection Properties

Reboot System
Computer Name DEGT7-HA-PC Delete Player

Ip 10.0.0.13 Check for Player updates

[Player] Restore Applications from Players (Version 2.7 or later)

Restoring applications from players allows you to get an application back into your Publisher
from a remote player. Then you can edit and publish again.

Player Detail - Playerl

Connection Properties

Computer Name DEGT-HA
P 10,0.0.215 R  Festart Playhade
. Restart Player
Version 2.7.0.2 g :i
Reboot System
Mac Address 000 1BOTDCO39 -
Activation Key D1-1170-3684-4408-A8F4-1 2 [Player Disp eL Always On

[Mayer Display Always Off
[Player Display] Use On/Off Schedule

Last Contact Teme

Last Publish Time

Link Player

From the Player Detail screen, select “Restore Application from Player” from the Options menu.
Publisher will detect the application on the remote player and guide you through the restoring
process.

Dynasign Publisher LE 2

* Restore Application From Player

Looking for app Naming app Receiving app Importing app Finish
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